Jump to content

The Other Side Company Builder issue


Omenbringer
 Share

Recommended Posts

Have been playing around with the new TOS Company Builder (thank you btw) and noticed two issues.

Issue 1: When hiring a Company the Upgrades are not being subtracted from the remaining points total.

Issue 2: The upgrades show as attached but the cards are not viewable when clicked on. Instead it goes to the next hired unit's stat card.

 

If it matters this was noticed on Android devices.

  • Thanks 1
Link to comment
Share on other sites

To add to this (since I also have an Android phone) I noticed two issues myself.

1. When building an Abyssinia Company, the free Abyssinian Assets can be selected but will not attach to the selected Unit.

2. In Game and Company, I cannot switch a card to its Glory side. It snaps back to the Standard side each time. It works fine in Cards.

  • Thanks 1
Link to comment
Share on other sites

20 hours ago, thenoble117 said:

iOS version of app stays on title screen and doesn’t launch into the app . I’ve already updated to 1.0.0

Try closing the app completely (making sure that it is not running in the background) and then reopen it. That worked for me. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information