Jump to content
Milchtiger

Malifaux App errata missing

Recommended Posts

I contacted the app support about a month ago about this.
I got an answer saying that re-animator should have already been updated on the app's database and it must have been an update issue on my side.
We tried several things like uninstalling & reinstalling the app, or deleting files locally on my phone then relaunching the app, nothing worked.
Since it's not that big of a deal for me (it's not too hard to remember that one missing errata), and the explanation I was given indicated it was an issue just on my end, I kinda gave up on the issue.

But since I've seen 2 posts (I think) about re-animator not being updated on the app. So I'm thinking there might be an issue with the update itself rather than how it was applied on our ends.
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...