Jump to content

New Vassal ask for updated module


Csonti
 Share

Recommended Posts

I just updated to the newest Vassal version (3.2.14) and when starting the Vassal module a notification window pops up.

 

 

This module contains custom Java code (zap.Spacer) which was not compiled to be Java 5 compatible. As a result, this module will not run on all versions of Java which VASSAL itself supports.

 
Please check whether there is an updated version of this module. If not, please contact the maintainer of this module and request that it be fixed.

 

The game looks to be working fine but I thought I should just note this here in order to draw some official attention.

Link to comment
Share on other sites

When I played last saturday, conditions like burning, poison, slow, paralyzed, etc... did not appear on the models when we attempted to add them. We ended up using labels to manually show these conditions.

The mark as moved and cleared moved also appeared to be misfunctioning. At least we couldn't tell if they were working.

I can check my version of the vassal engine at this time, and I'm using a Mac, so not sure if relevant to csonti's post.

Link to comment
Share on other sites

  • 4 months later...

As a recent convert to the ressurs I thought I would try a bit of threadomancy. 

 

I have just updated to version (3.2.15) of the vassal engine and I am getting the same message regarding recompiling the custom code. 

 

Is anyone else getting this message? Is there anything that can be done about it? I use a Mac and I run OS X. I also have up to date java (don't know if this is relevant.)

 

Any help would be appreciated. 

  • Like 1
Link to comment
Share on other sites

As a recent convert to the ressurs I thought I would try a bit of threadomancy. 

 

I have just updated to version (3.2.15) of the vassal engine and I am getting the same message regarding recompiling the custom code. 

 

Is anyone else getting this message? Is there anything that can be done about it? I use a Mac and I run OS X. I also have up to date java (don't know if this is relevant.)

 

Any help would be appreciated. 

Not that I know of. I still continue to use Vassal version 3.2.11 as it seems the most stable due to the lack of updates. The Vassal module hasn't been updated in over a year, and I think the person doing it has stopped completely as he seems to have moved on to other projects at this point.

http://www.vassalengine.org/news/2014/02/14/vassal-3-2-11-released/

Link to comment
Share on other sites

I am stuck between a bit of a rock and a hard place as if i retro install an older version of the engine the malifaux module works but it stops the guildball module from working as that was written for a newer version of the engine!

 

oh well:-)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information