Welcome to Wyrd Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

Sign in to follow this  
Followers 0
Omenbringer

Issues with the Activity Stream

12 posts in this topic

Anyone else having issues with the Activity Stream loading? It freezes when trying to shift to condensed view and also when trying to load more content.

Share this post


Link to post
Share on other sites

Asking again if anyone is having issues with the Activity Stream, specifically the "Load More Activity" and the "Show Condensed View" buttons. They both freeze up for me, though occasionally the "Show Condensed View" will resolve but still in "Expanded View".

I have tried both Google Chrome and Mozilla Firefox, as well as a couple different computers. Started about a week ago.

Share this post


Link to post
Share on other sites

Same for me. I mostly browse the unread posts and the expanded menu to set the options for viewing is stuck open and nothing I can do closes it. It is VERY annoying. Additionally when I try to load more activity nothing happens.

1 person likes this

Share this post


Link to post
Share on other sites

I usually use the condensed view so perhaps I have never noticed, but it seems the expanded view is showing way more than it used to as well. Since I dont sign on every day not being able to load more activity is more than a mild annoyance for me. Hope this gets fixed soon.

Share this post


Link to post
Share on other sites

Looking into this. I'm not having issues, but others are. 

Think the last update caused some wonkiness - we'll work on it - or the next update will catch it. 

 

Share this post


Link to post
Share on other sites

its a theme issue. Change to the ips default and you can catch up on everything. 

We've got to get an update to the theme coding. Work in progress.

1 person likes this

Share this post


Link to post
Share on other sites

For what it's worth, I'm also having trouble with this (specifically getting to condensed view) and changing the theme doesn't fix it for me. Light or dark, it doesn't matter. :/

 

 

Share this post


Link to post
Share on other sites

Figure we'll just have to wait until the update hits.

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0